<!DOCTYPE html>
<html lang='en'>
<head>
<title>Granite’s Academy programs give students taste of business, tourism worlds even during pandemic | Cottonwood Heights Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":10,"applicationTime":556,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Granite’s Academy programs give students taste of business, tourism worlds even during pandemic | Cottonwood Heights Journal" /><meta name="description" content="Granite School District’s Academy of Finance and Academy of Hospitality and Tourism bring in speakers to provide students with knowledge and insight into possible future careers." /><meta property="og:description" content="Granite School District’s Academy of Finance and Academy of Hospitality and Tourism bring in speakers to provide students with knowledge and insight into possible future careers." /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/802512/Academy02.jpg?timestamp=1613514308" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><link rel="canonical" href="https://www.cottonwoodheightsjournal.com/2021/02/16/347678/granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic" /><meta property="og:url" content="http://www.cottonwoodheightsjournal.com/2021/02/16/347678/granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic" /><meta name="keywords" content="Today, Education" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="F/ZO/jLcKKuVn2Qnk+HvMBsBxA4Gmjb8GvOtMG1p4+bj6QRAtSmvKQFlb/u0nZRYGBi0C6wK8+4Yt/0blQfTug==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn2.locable.com/uploads/favicon_img/file/31/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn2.locable.com/assets/application-a5f1eeddb5df7e93f602829d896ad5d82de0ce9d23467b1088c00edef5b35a7c.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62911217-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #4eb855 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #4eb855 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #4eb855 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #4eb855 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #4eb855 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60530-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60538-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-51785-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>

<li class='nav-item page-92575-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114334-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60546-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<li class='nav-item page-345199-nav'><a class="nav-link" href="/pages/write-for-us">Write For Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/cottonwoodholladayjournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/CWoodHolladay"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="Cottonwood Heights Journal" style="max-width: 100%;" src="//cdn2.locable.com/uploads/logo_image/file/408/CJ-Website_Cottonwood_Heights.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441B9GU5CY']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script>
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic, cottonwood-heights-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic, cottonwood-heights-journal'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Granite’s Academy programs give students taste of business, tourism worlds even during pandemic
</h1>
<span class='small text-muted'>
Feb 16, 2021 02:24PM
&#x25CF
By Julie Slama
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/802512/fill/800x600/Academy02.jpg?timestamp=1613510659" />
</div>
<p class='h6 text-right'>
<small><p>GTI’s Academy of Hospitality and Tourism students toured Deer Valley in 2019 as an opportunity to learn about the field. (Photo courtesy of GTI’s Academy of Hospitality and Tourism)<br></p></small>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic, cottonwood-heights-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic, cottonwood-heights-journal'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>By Julie Slama | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="12783c617e737f73527f6b717b666b787d67607c737e613c717d7f">[email&#160;protected]</a></p><p>On a day in November, about 100 students from Cottonwood High and Granite Technical Institute all clicked into a virtual lecture given by Andrew Taylor with Pure Life Adventures and Octagon Mentoring. It was part of their annual fall reception for Cottonwood Academy of Finance and GTI’s Academy of Finance as well as their Academy of Hospitality and Tourism.</p><p>Taylor’s speech, titled “Invest in Yourself,” encouraged students to “step into the arena” and find out what they are passionate about, take steps toward their dream, work hard, and lean into discomfort as change can be a good experience, said Jen Riches, Cottonwood’s instructor of the Academy of Finance of 15 years, who is joined by Ashley Merrill, who has taught in the program for 10 years.</p><p>“Every year we have a fall reception like businesses may have in the real world to network over cocktails. Ours is centered around a guest speaker that may talk about business, finance or tourism as a career to motivate students,” Riches said. “We couldn’t meet in person, but we thought we could still provide students a good experience to hear Andrew Taylor’s story of starting his own business of adventure trips for youths, and his message of getting to know themselves and what they want to do.”</p><p>Granite School District’s 30-year-old Academy of Finance is designed to have juniors and seniors in a cohort and take the same courses as their peers with similar interests. Cottonwood has housed the program the entire time, but as enrollment fluctuated at other high schools, they were merged into GTI, which now has students coming from several high schools.</p><p>Typically, Academy of Finance students study personal finance, economics, business, marketing and accounting. Some are concurrent enrollment courses so students can gain college credit while in high school. They also enroll in advance computer production and gain the Microsoft suite certification.</p><p>GTI’s Academy of Hospitality and Tourism is designed in the same cohort fashion, for about 25 students, with class offerings including customer service, business communication, event planning, hospitality and tourism and sports marketing. The program was brought to GTI 15 years ago from Skyline and Kearns high schools to ensure all students had equal access to it.</p><p>GTI Counselor and Academy of Support Coordinator Julie Bagley said that the goal of these “rigorous” programs is to help students be prepared for the business world when they leave high school. </p><p>“We want the students to be ready to enter the world of business while they’re in college so they’re having a business job in the business world instead of another part-time job to help them out,” she said. “These programs are explorative and allows students to ask, ‘is this the direction I want to go?’ Students in the two-year program develop a relationship with each other and with their teachers, which during COVID, has meant a lot to have that connection.”</p><p>Typically, students in Academy of Finance have benefited from in-person speakers and for the Academy of Hospitality and Tourism, travel throughout the state that may include visiting a national park, a hotel that caters to that park or a ski resort, and downtown hotels, specialized restaurants and sporting or arts events. Students not only experience these businesses, but they learn how they operate to locals and international travelers.</p><p>“We want to have our students become familiar with what Utah offers and have learned most haven’t been to these places,” Bagley said. </p><p>However, during COVID-19 those experiences have been shelved, and Academy instructors are finding other ways to reach students and pique their interests. </p><p>At Cottonwood, navigating through teaching online as the school has flipped virtually twice this fall has also proven challenging for Riches as some of her 70 students come from Olympus and they, also, have flipflopped three times between in-person and online.</p><p>“They have come back one day and then, Cottonwood goes on closure, so I actually went to Olympus and taught one day in-person,” she said to keep students’ motivation up. </p><p>With so many disruptions in students’ learning and the inability to do some of the activities that enhance their learning, the Academy of Finance Board members have stepped up and provided speakers that will deliver inspiring talks to students.</p><p>“We’ve had so much positive feedback,” Riches said. “Hearing messages from professionals in the field really benefits the students.”</p><p>Bagley said that their board has arranged speakers from the marketing director for the new airport to an individual who works in the cruise industry who can speak about the COVID-19 impact and how they plan to rebound.</p><p>“They’ve had some great conversations and are getting authentic answers. It’s really been a candid look into the industry,” she said.</p><p>GTI Academy instructor Erin Paulsen said that several individuals have stepped up to speak to students, including the Utah Jazz president.</p><p>“We’ve been trying to connect to industry as much as we can,” she said, adding that she has recorded these conversations so she can use them with future students. </p><p>Since last year’s Academy of Hospitality and Tourism classes had many of their tours canceled because of the pandemic, Paulsen said, “The advisory board offered to say, ‘hey, we have all of these speakers, what would you like?’ (They said) ‘if you can’t come to us, we’ll come to you.’”</p><p>She offers these speakers as an optional experience and said typically has 45 kids that tune in.</p><p>“Kids really, really wanted to connect to the industry; they want to explore and want to hear about it.” </p><p>Paulsen said that she asks students to provide a short paragraph reflection about their connection to speakers, but with one presenter, a student turned in a three-page reflection.</p><p>“They are like sponges, because they just really are trying to explore and figure out what they want to do,” she said. “It’s almost not a class, (but) ‘this is my chance to see what there is out there as far as jobs.’ For me, I want them to explore, to see ‘where do I fit in the big picture of life.’”</p><p>Through learning students are inspired and that has led their board to go ahead and plan their annual spring event that helps Cottonwood and GTI students, dressed in professional dress, prep themselves for success with learning how to create resumes to presenting themselves at mock job interviews.</p><p>“They learn how to prepare for a job interview, from communicating to conducting themselves at mock interviews. It’s really invaluable. If they can’t have it in-person, then it will be virtual,” said Riches, who was a student in the program (then at Kearns High) herself. “This program really prepares students for college with their study skills, time management and organization skills and being able to communicate and advocate for themselves.”</p><p>Paulsen said that even if students opt to pursue other interests, these skills—resume writing, communication, presentation and interviewing—will “help them no matter what they do.”</p><p>Bagley said that networking with speakers and board members can end up leading students to internships in their field and part-time jobs so once they’ve graduated college, they’ve already worked their way up in the business.</p><p>“Knowing how to make connections whether it’s your college professor or someone in the business world is really powerful,” she said.</p><p>Paulsen added, “The thing I try to tell these kids is you have a skill now, you’re in the Academy of Finance. There is no need for you to be working at a movie theater making minimum wage. You can go out and you can actually compete with people for careers.”</p><p>In addition to providing this experience, the board also awards students scholarships to pursue their interests in college. Last school year, eight $1,500 scholarships were awarded to students in both Academy of Finance programs; half were based on need and half on their application which reviewed academics, awards and essays.</p><p>“The program is open for anyone in the district,” Riches said. “It really is a hidden gem.”</p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/education">Education</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.cottonwoodheightsjournal.com/2021/02/16/347678/granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.cottonwoodheightsjournal.com/2021/02/16/347678/granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic",
     title: "Granite’s Academy programs give students taste of business, tourism worlds even during pandemic",
     description: "Granite School District’s Academy of Finance and Academy of Hospitality and Tourism bring in speakers to provide students with knowledge and insight into possible future careers.",
     media: "//cdn2.locable.com/uploads/resource/file/802512/fill/1200x600/Academy02.jpg?timestamp=1613514308"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/199244/book-signing-god-came-to-my-garage-sale"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
25
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Book Signing: God Came to My Garage Sale
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
1:00pm
&#183;
SACRED ENERGY EMPOWERMENT CENTER
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/199235/moms-club-open-house"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
26
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
MOMS Club Open House
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
3:00pm
&#183;
Virtual Event
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2021/02/04/345219/in-this-issue-february-2021"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#3ec216'>
FEBRUARY
</h3>
</div>
</div>
<div class='div' style='background-color:#3ec216; margin: 35px 0 45px;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -30px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/797051/fit/120x156/Cottonwood_20Heights_SE_FEB_LORES_01.jpg?timestamp=1613514308" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #3ec216" href="https://www.cottonwoodheightsjournal.com/archives">Archives</a></div>
</strong>
</small>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://secure.goemerchant.com/secure/custompayment/mycityjournals/3398/default.aspx"><img alt="" src="//cdn0.locable.com/uploads/resource/file/698682/fill/300x0/HELP_20SUPPORT_20_1_.png?timestamp=1585064074"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514825/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551722835"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition Cottonwood Heights</h5>
<iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=cottonwood_heights_se_feb_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise With Us</h5>
<div class="image-medium"><a href="https://www.cottonwoodheightsjournal.com/pages/advertise"><img alt="" src="//cdn0.locable.com/uploads/resource/file/514895/fill/300x0/CityJournals-_300x250__AWU-Sidebar.jpg?timestamp=1551739721"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Cottonwood Heights Journal Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcottonwoodholladayjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
<li>
<a href="/categories/in-print"><i class='fas fa-angle-double-right'></i>
In-Print
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>
<li>
<a href="/pages/deliveries"><i class='fas fa-angle-double-right'></i>
Delivery Requests
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="Cottonwood Heights Journal" class="img-fluid" src="//cdn0.locable.com/uploads/logo_image/file/408/CJ-Website_Cottonwood_Heights.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/cottonwoodholladayjournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/CWoodHolladay"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2021 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=cottonwood-heights-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic, cottonwood-heights-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic, cottonwood-heights-journal'>
</broadstreet-zone>
<script src="//cdn3.locable.com/assets/application-110a34a78543c645b68982d4e010256be5900452d14d92a68981ed358fb342aa.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/014fd540-a086-4823-9b6f-ea892ae22ccf/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMS0wMi0xNlQyMzoyNTowOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMDE0ZmQ1NDAtYTA4Ni00ODIzLTliNmYtZWE4OTJhZTIyY2NmLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"taDeyKL68bvuxFsKqhbyUwRN+yI=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_granite-s-academy-programs-give-students-taste-of-business-tourism-worlds-even-during-pandemic", "cottonwood-heights-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>
<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>
</body>
</html>
