<!DOCTYPE html>
<html lang='en'>
<head>
<title>How three local food entrepreneurs&#39; products made their way to grocery store shelves | Cottonwood Heights Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":186,"applicationTime":214,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="How three local food entrepreneurs&#39; products made their way to grocery store shelves | Cottonwood Heights Journal" /><meta name="description" content="Hard work, family support and a love of food help three local food entrepreneurs bring their products to market. " /><meta property="og:description" content="Hard work, family support and a love of food help three local food entrepreneurs bring their products to market. " /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/683466/BUTTERCOUNTRY2.jpg?timestamp=1583299609" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><link rel="canonical" href="https://www.valleyjournals.com/2020/03/03/299615/how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves" /><meta property="og:url" content="http://www.cottonwoodheightsjournal.com/2020/03/03/299615/how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves" /><meta name="keywords" content="Food+Dining, Today" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="9rlzgLY/D/wVYKkc8RexcxutEzzNbjuTxn28n8SmRp+doxbaZUxY9g4OiwuI2PpJRUKUQ9hlqZxZqo8Wk+cdaA==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn3.locable.com/uploads/favicon_img/file/31/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn2.locable.com/assets/application-53cf6194bf08cfcd3bbcf215ce8cc1be82421984738244d79e75b1e1db6ec13b.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62911217-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #4eb855 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #4eb855 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #4eb855 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #4eb855 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #4eb855 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6933468165322014",
          enable_page_level_ads: true
     });
</script>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60530-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60538-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-51785-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>

<li class='nav-item page-92575-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114334-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60546-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/cottonwoodholladayjournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/CWoodHolladay"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="Cottonwood Heights Journal" style="max-width: 100%;" src="//cdn2.locable.com/uploads/logo_image/file/408/CJ-Website_Cottonwood_Heights.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6933468165322014",
          enable_page_level_ads: true
     });
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441B9GU5CY']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script>
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves, cottonwood-heights-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves, cottonwood-heights-journal' , count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>How three local food entrepreneurs' products made their way to grocery store shelves</div>
</h1>
<span class='small text-muted'>
Mar 03, 2020 11:26AM
&#x25CF By Linnea Lundgren
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn0.locable.com/uploads/resource/file/683466/fit/800x600/BUTTERCOUNTRY2.jpg?timestamp=1583299609" />
</div>
<p class='h6 text-right'>
<strong>The original Uncle Bob’s Butter Country Syrup is made with real buttermilk and cream. (Photo courtesy Jared Smith)</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves, cottonwood-heights-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves, cottonwood-heights-journal' , count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>By Linnea Lundgren | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="95f9bbf6fdf4e7fbfdfaf9f8d5f8ecf6fce1ecfffae0e7fbf4f9e6bbf6faf8">[email&#160;protected]</a></p>
<p><b>Uncle Bob’s Butter Country pancake syrups</b></p>
<p>Saturday pancake breakfasts have been a staple in the Smith household for decades. But the crowning glory has always been dad Bob’s homemade buttermilk syrup. </p>
<p>“One day we were out of buttermilk, but we had an old container of Log Cabin (syrup),” Bob recalled. When the pancakes were served without dad’s buttermilk syrup, his children boycotted the pancakes. His oldest son asked incredulously, “Do you really expect us to eat this syrup?”</p>
<p>“Right then, I knew the buttermilk syrup was something special,” Bob recalled.</p>
<p>Special might be right. </p>
<p>There have been few innovations in pancake syrups. “It’s been basically maple forever, some artificial syrups and low sugar ones, which nobody likes, and some fruit syrups,” Bob said. So buttermilk syrup — a favorite of home cooks — was ready to sweeten up the market. The Smith family dove in.</p>
<p>After obtaining a cottage food certificate (an approval by the State), things started slowly. In their Cottonwood Heights’ kitchen, the eight Smith children plus parents made 250 bottles of syrup. It was a tricky business managing three gallon-sized pots, temperamental frothing syrup, and bottling. They sold the final product, Uncle Bob’s Butter Country syrup, at local farmers markets.  </p>
<p>It wasn’t until a few years later when Bob’s son Jared returned from his church mission and began attending BYU that things got going. “I knew that if we didn’t make and market this, someone else would,” Jared said, adding that once people taste buttermilk syrup, there’s no going back to artificial maple syrup. </p>
<p>Jared set about experimenting, making hundreds of bottles, and consulting food scientists, including his brother-in-law, Cameron White, a recent food science graduate at the time. </p>
<p>It took about 18 months to verify that Uncle Bob’s syrup was shelf-stable, because it is made with real buttermilk and cream. Getting the product to market proved to be another challenge. Eventually Harmons took them on and later, Associated Foods. Butter Country is now in 170 stores. </p>
<p>Jared described the syrups as on par with premium maple syrup, but with new flavors, a creamy texture, and no artificial additives. For traditionalists, they have a butter-infused maple flavor. The original buttermilk flavor makes a good base for fruit toppings. New flavors include harvest spice and coconut cream.</p>
<p>Bob said he hopes these syrups bring people back to the simple delights of a pancake breakfast. </p>
<p>“It’s about making memories,” he said.  </p>
<p>Jared agreed. “The syrup reminds me of big, hardy pancake breakfasts with my family.”  </p>
<p><b>Black Market Trading Company’s chili-pepper infused Free Range Fudge </b></p>
<p>One autumn day, Rick Black was pureeing his varieties of homegrown chili peppers to freeze, when he had a fiery vision. </p>
<p>“I wondered what the essence of the chilis would be like in a good quality hot fudge,” he recalled. “That is, literally, how the idea came.” </p>
<p>With his favorite Dutch processed cocoa, he experimented extensively until he invented a chili-infused hot fudge sauce that, he said, “amazed” people, including his brother in Texas, who became his first investor.  </p>
<p>Black’s goal was to make a premium product with a unique twist. He sought sensations that brought the palate to life — a smoothness and sweetness from chocolate combined with the “essence” of chilis to bring out notes of heat and flavor. </p>
<p>Black, a scientist by profession, got seven tasting groups together in his Sandy neighborhood. He’d test different types of chocolate, cocoas and combinations of chili varieties, then asked participants to fill out questionnaires. </p><p><br></p><div class="image-with-caption image-main"><img alt="" src="//cdn0.locable.com/uploads/resource/file/683471/fill/700x0/FREERANGEFUDGE2.jpeg?timestamp=1583259982"><div class="small">The chili-infused Peppermint Free Range Fudge, which tastes like a warm, spicy, ooey-gooey Junior Mint. (Photo courtesy Marli Black)<p></p></div></div><p> </p>
<p>“Even if people didn’t like spicy foods, they all said it’s the best hot fudge they’d ever had,” he said. </p>
<p>After perfecting his “proprietary blend” of seven varieties of chili peppers and finding the best cocoa, he leased a commercial kitchen, and with a humorous poke at our label-conscious culture, named his spicy creation Free Range Fudge.</p>
<p>Popular flavors include original, extra spicy, milk chocolate and peppermint fudge, which Black’s daughters say is “like a warm, spicy, ooey-gooey Junior Mint.” New flavors for holiday offerings are in the test kitchen now.</p>
<p><span>Donning chili-patterned pants and wearing an aspirator and goggles while pureeing the chilis, Black makes his fudge in small batches, selling them through his website, <a href="http://www.blackmarkettradingcompany.com">www.blackmarkettradingcompany.com</a> and at local stores. His family, including wife Jill, help cook and bottle the fudge. They work quickly, the beneficial result of Black’s production-efficiency studies. Daughter Marli does the photography, while daughter Kalen manages social media. </span></p>
<p>Soon, he hopes to have his own commercial kitchen in order to work on transitioning from small-batch to large-batch production for distribution to grocery stores. </p>
<p>“This is a passion,” Black said, and one that’s challenging to do while working full-time. But he’s having fun zooming around town in his Honda hybrid with a bold graphic of the Free Range Fudge mascot — a cartoonish chili pepper wearing a cowboy hat. On the rear window is written his favorite quote, “We don’t pen up our peppers.” </p>
<p>“Happy peppers make happy fudge,” he quipped.  </p>
<p><b>SweetAffs Cakes and Cookies</b></p>
<p>On the long counter of Afton Swensen’s commercial-grade kitchen sits flour, sugar, butter and M&amp;M’s, ready to be made into Valentine’s Day cookies. Besides custom cookies, Swensen’s home-based company, SweetAffs, creates specialty cakes — her most requested flavor is Biscoff cookie batter and her most popular cake is a four-layer colorful unicorn creation. </p>
<p>Swensen is more than just head baker and cake/cookie decorator for her business. She’s also the janitor, finance director, photographer, videographer, teacher, researcher, social media whiz, and inventory clerk. </p>
<p>“You have to wear so many different hats,” she said, referring to food entrepreneurship. “You have so much that you end up learning along the way.” </p>
<p><span>Swensen credits her mom and grandmas for her creativity. Her work ethic and determination comes from her dad, who passed away three years ago. And her love of cake making? She credits that to the TV show, “Cake Boss”<i> </i>and the inspiration of star baker Buddy Valastro.</span></p>
<p>So, 12 years ago, the West Jordan resident started educating herself through YouTube videos, cake blogs, and “a lot of trial and error.” Soon, she developed recipes and learned techniques that gave her confidence to make cakes and cookies for friends and family.</p><div class="image-with-caption image-medium image-align-left"><img alt="" src="//cdn3.locable.com/uploads/resource/file/684282/fill/300x0/SWEETAFFSCAKES2.jpeg?timestamp=1583449351"><div class="small">The four-layer unicorn cake is most often requested for kids’ birthdays says SweetAffs’ owner Afton Swensen. (Photo courtesy Afton Swensen)<p></p></div></div><p>They, in turn, encouraged her to start an Instagram account (@sweetaffs), which “just took off,” she said. Now, she books three months in advance for orders and has expanded into teaching cake and cookie classes, which often book out in a day.  </p>
<p>As a self-described social butterfly, Swensen loves teaching others as much as she loves baking. “Sometimes we sell ourselves short and think we can’t do something,” she said. When her students have that “I can do this” moment, she is joyful. </p>
<p>Time restraints have honed her designs (think “simply elegant” or “colorfully fun”) and baking work. “Baking has created a whole new sleep schedule for me,” she said. With a 2-year-old, a part-time job, and a small farm she runs with her husband, she works late most nights. “It’s been a learning process of what I can handle and what I can take on,” she said. “I do things in stages.” </p>
<p>She’s hoping to add more classes, including online classes for her out-of-state fan base. One day, she wants to operate SweetAffs full-time. Until then, she’ll work late into the night baking and decorating the dozens of cookies and several cakes she makes each week. </p>
<p>“I am grateful that I am in a place to make this a reality,” she said. “I try to be grateful for it and for everything I have.” </p>
<p><br></p>
<p><br></p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/food-dining">Food+Dining</a>, <a style="color: #555" href="/categories/today">Today</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.valleyjournals.com/2020/03/03/299615/how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "http://www.cottonwoodheightsjournal.com/2020/03/03/299615/how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves",
     title: "How three local food entrepreneurs' products made their way to grocery store shelves",
     description: "Hard work, family support and a love of food help three local food entrepreneurs bring their products to market.",
     media: "//cdn3.locable.com/uploads/resource/file/683466/fill/1200x600/BUTTERCOUNTRY2.jpg?timestamp=1583299609"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/183418/aging-mastery-program-in-salt-lake-county-senior-centers"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
12
</strong>
</div>
<div class='media-body ml-2'>
<h6>Aging Mastery Program in Salt Lake County Senior Centers</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:30am
&#183;
Midvale Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/184818/cwc-volunteer-appreciation-night"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
12
</strong>
</div>
<div class='media-body ml-2'>
<h6>CWC Volunteer Appreciation Night </h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
SLCC Community Writing Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/185607/footloose"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
12
</strong>
</div>
<div class='media-body ml-2'>
<h6>'Footloose'</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
Harman Theatre
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/183418/aging-mastery-program-in-salt-lake-county-senior-centers"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
13
</strong>
</div>
<div class='media-body ml-2'>
<h6>Aging Mastery Program in Salt Lake County Senior Centers</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:30am
&#183;
Midvale Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182940/tai-chi-for-arthritis-class"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
13
</strong>
</div>
<div class='media-body ml-2'>
<h6>Tai Chi for Arthritis Class</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
Liberty Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/185607/footloose"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
13
</strong>
</div>
<div class='media-body ml-2'>
<h6>'Footloose'</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
Harman Theatre
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/185842/tai-chi-for-arthritis-class"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
13
</strong>
</div>
<div class='media-body ml-2'>
<h6>Tai Chi for Arthritis Class</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:45pm
&#183;
Liberty Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://www.namiwalks.org/index.cfm?fuseaction=donorDrive.event&amp;eventID=901"><img alt="" src="//cdn3.locable.com/uploads/resource/file/685220/fill/300x0/NamiWalk.jpg?timestamp=1583861519"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514825/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551722835"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition Cottonwood Heights</h5>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=cottonwood_heights_mar2020_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition Holladay</h5>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:350px;" src="//e.issuu.com/embed.html?d=holladay_dec_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise With Us</h5>
<div class="image-medium"><a href="https://www.cottonwoodheightsjournal.com/pages/advertise"><img alt="" src="//cdn0.locable.com/uploads/resource/file/514895/fill/300x0/CityJournals-_300x250__AWU-Sidebar.jpg?timestamp=1551739721"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Cottonwood Heights Journal Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcottonwoodholladayjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/deliveries"><i class='fas fa-angle-double-right'></i>
Delivery Requests
</a></li>
<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="Cottonwood Heights Journal" class="img-fluid" src="//cdn2.locable.com/uploads/logo_image/file/408/CJ-Website_Cottonwood_Heights.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/cottonwoodholladayjournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/CWoodHolladay"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves, cottonwood-heights-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves, cottonwood-heights-journal' , count='1'></broadstreet-zone>
<script src="//cdn3.locable.com/assets/application-1c7f9b7e0d265dc724f725bd98ca3baf8d7893dfa074a83c38507df6b44edb56.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/0a63d37b-ca3d-4185-addb-f7b56c8c70e0/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wMy0xMlQyMDo1OToyOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMGE2M2QzN2ItY2EzZC00MTg1LWFkZGItZjdiNTZjOGM3MGUwLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"Ua9AdqZ0Dl0WHaVxDRwg+HRZVKQ=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_how-three-local-food-entrepreneurs-products-made-their-way-to-grocery-store-shelves", "cottonwood-heights-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
